You are here

Unsupported Releases

The files in this section are provided on as-is basis.

8.x.y Releases

The 8.x.y branch is no longer under active development. Prolancer will provide very limited support for systems with these releases until the 1st of December 2014 when all support for these releases will be removed.

NOTE: It is not possible to upgrade systems with release prior to 8.x.y to 8.x.y. DO NOT install release 8.x.y on systems with release 7.x.y,  6.x.y, 5.x.y and 4.x.

If you require files releated to these releases, then please contact us. Alternatevely, you can download Remote Manager from the Remote Manager downloads page.

The following files are from the 8.6.0 release which is the last 8.x.y release (release date 27th of May 2010):

5.x.y, 6.x.y and 7.x.y Releases

The 5.x.y, 6.x.y and 7.x.y branches are no longer under active development. Prolancer will provide very limited support for systems with these releases until the 1st of December 2013 when all support for these releases will be removed.

If you require files releated to these releases, then please contact us. Alternatevely, you can download Remote Manager from the Remote Manager downloads page.

4.x Releases

The 4.x branch is no longer under active development. Prolancer will provide very limited support for systems with this release until the 1st of December 2012 when all support for this release will be removed.

The following files are from the 4.60 release which was the last 4.x release:

NOTE: The software in this section is NOT compatible with Windows Vista and Windows 7, 8 and 10. You may have to follow the instructions in the following support note to install Remote Manager 1.60 on a PC with Windows 7, 8 or 10:

 

    Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer